Hỏi về thư viện Jquery.js mặc định của Fox

Thảo luận trong 'Phpfox' bắt đầu bởi chiaseaz.com, 13/1/16.

  1. chiaseaz.com

    chiaseaz.com New Member

    Tham gia:
    22/6/15
    Bài viết:
    6
    "Thích" đã nhận:
    0
    Điểm nhận Cup:
    1
    Giới tính:
    Nam
    Chào mọi người
    Như tiêu đề mình muốn hỏi cái thư viện jquery.js này có thể nâng cấp được không ạ, giờ chạy web nhiều hiệu ứng jquery yêu cầu phải phiên bản jquery đời cao nó mới chạy, nếu là thư viện mới thì cái hàm ajaxcall nó báo lỗi.
    Và một câu nữa là nếu nhúng 1 block có thư viện jquery khác nữa vào cùng với thư viện này thì có cách nào để tránh được sung đột không ạ
    Thanks.
     

    Bình Luận Bằng Facebook

  2. PeaJaStr

    PeaJaStr Moderator Staff Member

    Tham gia:
    27/3/15
    Bài viết:
    193
    "Thích" đã nhận:
    54
    Điểm nhận Cup:
    28
    Giới tính:
    Nam
    sao mình làm web mà vẫn chạy bt nhỉ.. có báo lỗi bao giwof đâu.

    nếu nhúng block thêm jquery khả năng xung đột cao
     
    chiaseaz.com likes this.
  3. chiaseaz.com

    chiaseaz.com New Member

    Tham gia:
    22/6/15
    Bài viết:
    6
    "Thích" đã nhận:
    0
    Điểm nhận Cup:
    1
    Giới tính:
    Nam
    Nhiều cái slideshow của Bootstrap hoặc một số plugin nó yêu cầu jquery phiên bản 11. trở lên mới bị, có cách nào để thay thế nó không bạn nhỉ.
    Trường hợp mà bị xung đột do nhúng jquery khác vào bạn có hướng nào giúp mình không.
    Thanks
     

Share This Page